12.6.2.2.2. IAM configuration

Prerequisites

In order to use the NextGenPSD2 features with Airlock Suite, the following requirements must be met:

  • The IAM license must contain the required NextGenPSD2 license bundle (and dependent bundles).
  • Development of a piece of Java code may be necessary if the bank should be informed about newly registered technical clients (TPP certificates) by IAM.
  • Get the CA certificates required for trust stores - see also 12.6.5. Getting issuer certificates for PSD2.