Gateway mapping upgrade
6.5.4. Airlock Gateway mapping upgrade

There are several reasons why the IAM mapping(s) on Airlock Gateway may need to be updated:

  • Use new IAM features that are not white-listed in the old Airlock Gateway mapping
  • The mapping templates are improved with every IAM release.
  • If using the Airlock Gateway "API enforcement" feature to protect IAM REST APIs, you must upgrade the OpenAPI specification file in order to be able to use new IAM REST calls. See 8.3.1.3. OpenAPI specification.

See 8.3.1. Airlock Gateway for Airlock IAM configuration on how to use the latest mapping templates.