Requirements and limitations

This documentation has been tested under and written for the following software releases and versions:

Requirements

Component
Requirement
Comments
Airlock WAF
Version 7.3 or newer

Valid Airlock Gateway license for at least 1 additional application.
None.
Airlock IAM
Version 7.0 or newer

Valid Airlock IAM license.
Optional: Only if authentication enforcement is used.
Airlock Secure Session Transfer
Version 1.6
Optional
Microsoft SharePoint Server
Version 2019
None.

Medium – Although some functions might work with other Airlock Gateway, Airlock IAM, Airlock Microgateway, Airlock add-on modules and/or 3rd party software versions, it is highly recommended using the releases this documentation is based on.

Always install the latest bugfix release before proceeding.